Probleme tftc ...

Tout ce qui concerne le support des flippers électroniques avec écran DOT matrix et les suivants
Avatar du membre
Alaindeloin16
Messages : 208
Enregistré le : jeu. déc. 14, 2017 9:12 am
Localisation : seraing

Re: Probleme tftc ...

Message par Alaindeloin16 » dim. avr. 14, 2019 9:50 pm

perso une bobine qui fonctionne pas je pars direct vers un transistor foutu mais deux :shock:

a tu refait les soudure
at home spiderman-the munster premium-addams -scared stiff- sttng-terminator 2 -corvette-
world cup 94 - getaway - bk2000 - cftbl - the flinstone
une borne generic et un juke seeburg bandshell 2

Rastakouere
Messages : 33
Enregistré le : lun. avr. 08, 2019 12:37 am
Localisation : Beersel

Re: Probleme tftc ...

Message par Rastakouere » mar. avr. 16, 2019 4:48 pm

Non j'ai rien toucher en soudure ...
Je comprend pas je pense que je vais faire venir quelqu'un pour m'aider parce que je trouverai jamais

Avatar du membre
Crazy
Messages : 504
Enregistré le : ven. août 24, 2018 3:05 pm
Localisation : Suisse Valais

Re: Probleme tftc ...

Message par Crazy » mar. avr. 16, 2019 5:29 pm

As-tu fais le test mode bobines ? Si elles ne fonctionnent plus en test ,avant de faire venir quelqu'un tu peux tester la resistance de tes bobines et tester les transistors qui les commandes.
As-tu fais un test de continuité de tes fils ?
Je peux comprendre qu'on n'a pas forcément l'envie de faire des soudures sur une carte électronique mais envoyer ta carte chez un pro pour une réparation ciblée te fera économiser beaucoup d'argent.

Les pannes font partie de la passion du flipper et la satisfaction de résoudre un problème est toujours plus gratifiant que d'être top scorer

Avatar du membre
Alaindeloin16
Messages : 208
Enregistré le : jeu. déc. 14, 2017 9:12 am
Localisation : seraing

Re: Probleme tftc ...

Message par Alaindeloin16 » mar. avr. 16, 2019 7:33 pm

je n ai pas de data chez moi sinon lui aurais bien fait mais je sais rien tester donc ca sert a rien
at home spiderman-the munster premium-addams -scared stiff- sttng-terminator 2 -corvette-
world cup 94 - getaway - bk2000 - cftbl - the flinstone
une borne generic et un juke seeburg bandshell 2

Avatar du membre
Alaindeloin16
Messages : 208
Enregistré le : jeu. déc. 14, 2017 9:12 am
Localisation : seraing

Re: Probleme tftc ...

Message par Alaindeloin16 » mar. avr. 16, 2019 7:34 pm

Crazy a écrit :
mar. avr. 16, 2019 5:29 pm
As-tu fais le test mode bobines ? Si elles ne fonctionnent plus en test ,avant de faire venir quelqu'un tu peux tester la resistance de tes bobines et tester les transistors qui les commandes.
As-tu fais un test de continuité de tes fils ?
Je peux comprendre qu'on n'a pas forcément l'envie de faire des soudures sur une carte électronique mais envoyer ta carte chez un pro pour une réparation ciblée te fera économiser beaucoup d'argent.

Les pannes font partie de la passion du flipper et la satisfaction de résoudre un problème est toujours plus gratifiant que d'être top scorer

::26
at home spiderman-the munster premium-addams -scared stiff- sttng-terminator 2 -corvette-
world cup 94 - getaway - bk2000 - cftbl - the flinstone
une borne generic et un juke seeburg bandshell 2

Rastakouere
Messages : 33
Enregistré le : lun. avr. 08, 2019 12:37 am
Localisation : Beersel

Re: Probleme tftc ...

Message par Rastakouere » ven. mai 10, 2019 2:25 am

Alors j'ai repris mon courage à deux main et haï fait le test bobine elle fonctionne et le continuité des fils fait aussi le courant passe

Avatar du membre
Wanted
Messages : 2010
Enregistré le : dim. déc. 10, 2017 7:58 pm
Localisation : Etalle en province de Luxembourg

Re: Probleme tftc ...

Message par Wanted » ven. mai 10, 2019 10:10 am

Si en test ta bobine fonctionne, le transistor est bon.
Hurry, hurry, step right up !!

Meugi95
Messages : 4
Enregistré le : ven. mai 17, 2019 9:22 am

Re: Probleme tftc ...

Message par Meugi95 » ven. mai 17, 2019 11:54 am

Bonjour, je me présente je suis un ami a rastakouere, je suis également technicien mais dans le domaine des bingos hélas, j'ai déjà regarder plusieurs fois avec lui, pour faire un récapitulatif de ce que j ai pu comprendre et apercevoir:

-premierement tout les fusibles existants ont été checker et sont niquel.(contact)

-deuxièmement dans le menu test coil, on as tout tester et deux voir trois coil ne s'active pas...

-troisièmement en pleine partie on as testé avec la bille les switch de ces coils, ils ont l air en ordre car une bande son s active quand la bille tombe dans le trou mais par contre ne la renvoie jamais(même après recherche automatique de la bille)

-quatrièmement on a donc à l'aide du multimètre tester la continuité des fils relier au coils, ils ont l air en ordre (je vais pas vous mentir c'est un vrai bordel niveau câblage ces playfield.. Merci le monde du flipper hahaha). Par contre on as également relever la tension a l arriver de ces coils, sur c'eux qui fonctionne j'ai bien une tension qui passe mais par contre je ne vois rien du tout (reste a zero) quand je test les fameux "coils en panne".

Je ne sais plus quel idée me faire du coup, ça pourrait être le coil lui-même ? (Je trouve bizarre que deux coils voir trois claque d un coup) peut-être un transistor ? Une oxydation ? Une fiche brûler pourrait ne plus fournir la tension nécessaire ? Je suis assez bloqué concernant mes connaissances en flipper du coup je ne sais plus vers quoi m'orienter. Merci. :D

Avatar du membre
Crazy
Messages : 504
Enregistré le : ven. août 24, 2018 3:05 pm
Localisation : Suisse Valais

Re: Probleme tftc ...

Message par Crazy » ven. mai 17, 2019 12:27 pm

Si méquanique le plongeur coulis bien je commencerai par changerai les 2 transistors qui le commande.
As-tu testé le transistor en question ?


PS:mes conseils sont à prendre à la légère je débute dans ce monde.

Avatar du membre
Crazy
Messages : 504
Enregistré le : ven. août 24, 2018 3:05 pm
Localisation : Suisse Valais

Re: Probleme tftc ...

Message par Crazy » ven. mai 17, 2019 12:43 pm

Oups j'avais pas vu qu'il y avait plusieurs éjecteurs qui ne fonctionnent pas.

Tant pis si je passe pour une bouse mais je me lance:

Donc plusieurs transistors pour les commandés je pense pas que la panne vienne de là !
Les connecteurs sont ils bien emboîter ?
À regarder le file (ou un pont)sous le plateau pour l'alimentation de ces bobines, si une soudure n'est pas défectueuse.



Petit question : peut-on tester le relais qui ce trouve sur la première photo ?

Répondre