Parasite dans les hauts parleur

Tout ce qui concerne le support des flippers électroniques avec écran DOT matrix et les suivants
Mouss
Messages : 24
Enregistré le : jeu. avr. 09, 2020 9:11 am

Parasite dans les hauts parleur

Message par Mouss »

Bonjour à tous....

J'ai un petit soucis sur mon flipper Turtles data east avec le son.

Lorsqu il est en veille, l'essentiel lumières clignotent et il y la petite musique d'ambiance (c'est normal jusqu'à la )
On entend un grésillement dans les hauts parleur quand les lumières scintillent...
Quelqu'un aurait il une idée ?

Merci d'avance

Avatar du membre
Crazy
Messages : 960
Enregistré le : ven. août 24, 2018 3:05 pm
Localisation : Suisse Valais

Re: Parasite dans les hauts parleur

Message par Crazy »

Hello,
Les hp sont peut-être tous simplement nazes.
Ou...
Un file du câblage ou traisse(masse) c'est dénudée et qui pourrait entraîner une mauvaise mise à terre.Tu peux tester la condunité de ces masses.
Ou...
Peut-être que le filtre dans ton caisson est hs, qui lui pourrait entraîner des chutes de tensions et occasioner ces grésillements :je n'ai pas ce flipp mais ça devrait ressemblé à ça ;) :https://fr.aliexpress.com/item/32852551841.html
Regarde déjà ça et...
D'autres beaucoup plus qualifiés que moi vont pouvoir prendre le relais et t'aider à identifier ton problème !
Tchao et bonne chance dans tes recherches.
Modifié en dernier par Crazy le ven. avr. 10, 2020 4:44 pm, modifié 2 fois.
Une boule de flipper ce n'est pas un testicule de dauphin. :roll:

Mouss
Messages : 24
Enregistré le : jeu. avr. 09, 2020 9:11 am

Re: Parasite dans les hauts parleur

Message par Mouss »

Merci pour ton message.

Tu as raison, en 1er temps je vais voir les HP.
Puis le cablages.
Je n'avais pas pensé à la terre.

Puis peut etre au filtre.

Je te tiens au courant !

::26

Mouss
Messages : 24
Enregistré le : jeu. avr. 09, 2020 9:11 am

Re: Parasite dans les hauts parleur

Message par Mouss »

J'ai Changé les hauts parleurs.. toujours pareil.
J'ai changé les lumières par des leds.
Toujours les parasites.
J'ai mis en mode diagnostic, avec les lumières allumés.
J'ai remarqué que les parasites se font entendre lorsque certaines lumières sont allumés... Mais c'est aléatoire.

Avatar du membre
Crazy
Messages : 960
Enregistré le : ven. août 24, 2018 3:05 pm
Localisation : Suisse Valais

Re: Parasite dans les hauts parleur

Message par Crazy »

Hello, tu as changé les 3 HP ?
C'est celui du caisson qui grésille ou ceux du panel(fronton) ?
Grésillement ? ou bruit sourd, bourdonnement ?
Pour moi, tu as un problème de masse ! (si c'est aléatoire)
As-tu testé la mise à terre ?
La tresse est peut-être défectueuse.
Et...
A bien regardé tes connexions !
Un bruit sourd peu aussi venir de la tôle du transformateur dans le caisson !

PS:Je croise les doigts pour toi, pour que ce ne soit pas un composant défectueux !
Une boule de flipper ce n'est pas un testicule de dauphin. :roll:

Avatar du membre
Fredlux
Messages : 336
Enregistré le : sam. janv. 27, 2018 11:48 pm
Localisation : Schifflange (LU)
Contact :

Re: Parasite dans les hauts parleur

Message par Fredlux »

Salut,
Je ne sais pas si ça peut aider mais j'avais eu le même problème sur un TSPP (Simpsons Stern)
Un ami que je ne citerai pas est passé à la maison, il m'a demandé un tournevis...
Il a resserré un composant (filtre ou transfo je ne sais pas) qui se situait en haut à droite dans le fronton et le problème a disparu comme par magie.

Je connais pas trop Data East, mais si ça peut aider...
IMG_6188.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
In: Twilight Zone, Jurassic Park Stern Pro, The Addams Family et The Walking Dead Pro
Out: TSPP, Judge Dredd, T2, 8BD, STTNG, Indiana Jones tpa, Spiderman, Star Trek pro, Game of Thrones pro, Hobbit LE, TOM, SafeCracker, AFM, Lotr, Corvette, Shadow, DI LE

medusa
Messages : 1302
Enregistré le : lun. déc. 18, 2017 11:19 pm
Localisation : Luxembourg

Re: Parasite dans les hauts parleur

Message par medusa »

Fredlux a écrit :
dim. avr. 26, 2020 10:35 am
Salut,
Je ne sais pas si ça peut aider mais j'avais eu le même problème sur un TSPP (Simpsons Stern)
Un ami que je ne citerai pas est passé à la maison, il m'a demandé un tournevis...
Il a resserré un composant (filtre ou transfo je ne sais pas) qui se situait en haut à droite dans le fronton et le problème a disparu comme par magie.

Je connais pas trop Data East, mais si ça peut aider...

IMG_6188.jpg
la même chose est valable pour toutes les cartes électroniques - j'ai eu cela plusieurs fois

Mouss
Messages : 24
Enregistré le : jeu. avr. 09, 2020 9:11 am

Re: Parasite dans les hauts parleur

Message par Mouss »

Crazy a écrit :
dim. avr. 26, 2020 8:15 am
Hello, tu as changé les 3 HP ?
C'est celui du caisson qui grésille ou ceux du panel(fronton) ?
Grésillement ? ou bruit sourd, bourdonnement ?
Pour moi, tu as un problème de masse ! (si c'est aléatoire)
As-tu testé la mise à terre ?
La tresse est peut-être défectueuse.
Et...
A bien regardé tes connexions !
Un bruit sourd peu aussi venir de la tôle du transformateur dans le caisson !

PS:Je croise les doigts pour toi, pour que ce ne soit pas un composant défectueux !
Salut.
J'ai changé les 2 hauts du fronton.
Le bruit arrive quand certaines lumières s'allument.
Dans le Turtles, les lumières s'allument au fur à mesure du bas vers le haut.
Le bruit en question est comme un "bzzzzzzz" venant des hauts parleur du fronton.
Je n'ai pas pensé à la masse.. Voir la tresse.
Merci pour les suggestion, je te tiens au "jus" ! :::)

Mouss
Messages : 24
Enregistré le : jeu. avr. 09, 2020 9:11 am

Re: Parasite dans les hauts parleur

Message par Mouss »

Fredlux a écrit :
dim. avr. 26, 2020 10:35 am
Salut,
Je ne sais pas si ça peut aider mais j'avais eu le même problème sur un TSPP (Simpsons Stern)
Un ami que je ne citerai pas est passé à la maison, il m'a demandé un tournevis...
Il a resserré un composant (filtre ou transfo je ne sais pas) qui se situait en haut à droite dans le fronton et le problème a disparu comme par magie.

Je connais pas trop Data East, mais si ça peut aider...

IMG_6188.jpg
Je ne vois pas bien sur la photo.. Peut tu prendre la photo sur le composant en question stp ? :Mad:

Merci.

Avatar du membre
Wanted
Messages : 3090
Enregistré le : dim. déc. 10, 2017 7:58 pm
Localisation : Etalle en province de Luxembourg

Re: Parasite dans les hauts parleur

Message par Wanted »

Je te suggère de lire ceci, c’est exactement ton souci.

J’ai fait que le début mais deux choses peuvent etre déjà faites, c’est bien vérifier que toutes les vis qui tiennent sont là et vissées à fond. Pour la masse. Et changer les condensateurs sur la carte son.
Hurry, hurry, step right up !!

Répondre