Panne DOT sur stern Austin Power

Tout ce qui concerne le support des flippers électroniques avec écran DOT matrix et les suivants
Leny76
Messages : 11
Enregistré le : mar. sept. 01, 2020 9:27 pm

Panne DOT sur stern Austin Power

Message par Leny76 »

Bonjour à tous, suite à vos conseils j ouvre un post car j ai une panne sur mon Flip Austin Powers. Je suis débutant et je sollicite donc votre aide. Mon dot ne fonctionne plus du tout du jour au lendemain mais avant j avais quelques signes, le flipper se coupait tout seul en pleine partie avant de se réinitialiser.
On m à conseiller de mesurer le 12V en entrée du DOT et c est là que les problèmes arrivent...
Je n ai pas de 12V mais sur ma carte le 12V n est relié à aucun composant! J ai l impression que ce flipper n a pas de 12v, ça vous paraît possible ?

Leny76
Messages : 11
Enregistré le : mar. sept. 01, 2020 9:27 pm

Re: Panne DOT sur stern Austin Power

Message par Leny76 »

Voici les tensions mesurées sur la carte:
CN1 1 : 98v pour 88v sur la doc
CN1 2 : 121v pour 110v
CN1 6 : 20v pour 20v
CN1 7 : 5v pour 5v

CN2 1 : -113v pour -120v
CN2 2 : -111v pour -100v
CN2 6 : 5v pour 5v
CN2 7 : 0v pour 12v
CN2 8 : 66v pour 60v

Sur le schéma les composants en bleu ne sont pas présents (donc rien n est relié à CN2 7)
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
Scalawax
Messages : 1271
Enregistré le : mer. déc. 13, 2017 4:08 pm
Localisation : Oise

Re: Panne DOT sur stern Austin Power

Message par Scalawax »

Mesure la tension de sortie de la petite carte électronique en haut à gauche dans le fronton.
C'est elle qui laisse passer le 12v pour le dot.
Cette carte est souvent en rade.
Ne pose pas la question si tu n' es pas prêt à accepter la réponse.

Avatar du membre
Freeman
Messages : 938
Enregistré le : ven. janv. 12, 2018 2:18 pm
Localisation : Monaco, saint martin de peille, Saulieu
Contact :

Re: Panne DOT sur stern Austin Power

Message par Freeman »

comme l'on t'a conseillé sur FJK, il est fort probable que la petite carte d'alim du dot en haut à gauche soit en cause. Check là de A à Z ! ;)

Leny76
Messages : 11
Enregistré le : mar. sept. 01, 2020 9:27 pm

Re: Panne DOT sur stern Austin Power

Message par Leny76 »

Merci à vous 2. C est bien les tensions mesurées sur la carte d alim du DOT que j ai mesuré et où il n y a pas de 12v...par contre effectivement les tensions CN2 1 et CN2 2 sont bien proches.est ce que cela peut expliquer que le DOT ne s allume plus?
Et depuis ce matin j ai un autre problème, dès l allumage le flipper se met en repli (avec le bruit de casserole) et plus rien de démarre...
J ai l impression que ça va être compliqué..

Leny76
Messages : 11
Enregistré le : mar. sept. 01, 2020 9:27 pm

Re: Panne DOT sur stern Austin Power

Message par Leny76 »

Bonjour à tous, j ai fait le tour des forums et malheureusement je n ai pas trouvé grand chose...est ce que quelqu’un sait si le 12v est nécessaire sur le DOT 520-5052-00? La carte d alim est la 520-5138-00.

Avatar du membre
Wanted
Messages : 3454
Enregistré le : dim. déc. 10, 2017 7:58 pm
Localisation : Etalle en province de Luxembourg

Re: Panne DOT sur stern Austin Power

Message par Wanted »

Faudrait quelqu’un avec un lotr, ou le tien, pour mesurer

Sur le schéma ipdb page 92 il est bien fait mention de ça.
Sans TV, pas de pub 🤘 6 ans sans abonnement 👌

Avatar du membre
med08
Messages : 1341
Enregistré le : mar. févr. 19, 2019 5:50 pm
Localisation : Sedan

Re: Panne DOT sur stern Austin Power

Message par med08 »

De ce que je comprends du schéma du display power board que tu as mis plus haut, le 12V arrive sur le connecteur de sortie de la carte, il ne la traverse pas. Mais ça ne veux pas dire qu'il n'est pas nécessaire pour le dot.

Je pense que pour ne faire qu'un seul toron de fil qui arrive sur le dot, le 12V arrive sur le connecteur CN2-7 et repart donc avec le reste des cables vers le dot.

CN2-6 tend a confirmer cela car le 5 V arrive ici et ta mesure est bien à 5V.

Tu dois donc avoir un soucis sur le 12V qui je pense est bien nécessaire au dot, dirige toi donc vers la carte qui gère le 12V.

J'espère avoir été clair dans la mise à l’écrit de mes pensées :::)

Leny76
Messages : 11
Enregistré le : mar. sept. 01, 2020 9:27 pm

Re: Panne DOT sur stern Austin Power

Message par Leny76 »

Oui super clair :D j ai tout compris ! Et merci pour les réponses
Alors j ai demandé et sur un T3 par exemple il n y a pas non plus de 12v sur la carte (meme carte d alim et même DOT). Il me reste 2 solutions, ou la carte est morte (peut être car il y peu de différence de tension entre CN2 1&2) ou c est le dot...je vais commencer par la carte a mon avis

Leny76
Messages : 11
Enregistré le : mar. sept. 01, 2020 9:27 pm

Re: Panne DOT sur stern Austin Power

Message par Leny76 »

Bonsoir à tous, alors sur ce flipper il n y a pas de 12v pour alimenter le DOT. J ai reçu ma carte d alim et tout refonctionne!! Merci à tous pour votre aide

Répondre